Results 1 to 2 of 2

Thread: Devices & Printers

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Devices & Printers

    Windows 7 / HP ENVY 5530 / WordPerfect 12:

    1. In Devices & Printers, I have only the 5530 showing / default printer
    2. When I send something to print from WP12, it correctly shows designated printer as ENVY 5530
    3. However, in the WP drop-down list an ENVY 5000 Series shows up; attempting to choose it results in a pop-up informing that that "printer is unavailable"; when I originally connected the 5530, the 5530 designation was not included in the options, so I chose 5000 Series instead
    4. I went to D&P, removed all printer designations and started over, resulting in the 5530 loading and operating properly
    5. Back to D&P, however, the 5000 Series showed up and it has occasionally screwed up print jobs
    5. I have repeatedly deleted it in D&P; why does it reappear, even though I delete it?

    Appreciate any expertise shared.

  2. #2

    Default

    Quote Originally Posted by Hikermann View Post
    Windows 7 / HP ENVY 5530 / WordPerfect 12:

    1. In Devices & Printers, I have only the 5530 showing / default printer
    2. When I send something to print from WP12, it correctly shows designated printer as ENVY 5530
    3. However, in the WP drop-down list an ENVY 5000 Series shows up; attempting to choose it results in a pop-up informing that that "printer is unavailable"; when I originally connected the 5530, the 5530 designation was not included in the options, so I chose 5000 Series instead
    4. I went to D&P, removed all printer designations and started over, resulting in the 5530 loading and operating properly
    5. Back to D&P, however, the 5000 Series showed up and it has occasionally screwed up print jobs
    5. I have repeatedly deleted it in D&P; why does it reappear, even though I delete it?

    Appreciate any expertise shared.
    Two questions --
    1. Is this printer connected via USB?
    2. Are you for some reason disconnecting the USB cable occasionally?

    If you are disconnecting the USB cable occasionally, you should keep in mind that when you disconnect and later reconnect, Windows7/USB tries to auto-detect what device you plugged in and is probably making an incorrect "guess" and going back to the old 5000 Series. Really, the only solution there is to leave it plugged in, or change it back each time (delete the 5530 and reload the 5000 series driver). What SOMETIMES helps is to make sure you are replugging into the exact same USB port each time.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •