Dear Experts

Friend of mine discuss with me the below issue

New canon LBP6300DN network printer installed for an office that has 10 computers XP, windows7.

Everything was working fine for a while all of sudden client complained that he/she couldnít print.

He tried to troubleshot but couldnít find any problem then he spoke to canon, they thought initially problem with LAN adapter , they replaced the printer with another one ,,,,but same problem happened again ( all of sudden client complained that he/she couldnít print)

His troubleshoot were
-------------------------------
When checking the printers (first one and the replacement one) connectivity (ping -t) before installing the driver ,,,,ping reply reaches up to 2500.

But when installing the printerís driver on different computers and laptops at the office and checking the printers (first one and replacement one) connectivity (ping -t) ,,,,ping reply reaches up 600,,,then they timed out but when switching off and on the printers ping is resuming and they can print.

Ping was checked for two laptops and one desktop didnít have firewall installed

Then canon took the printer (the replacement one) again and upgraded the firmware but still no joy.

Brought different printer HP not canon no problem everything working fine.

Tried different IPs addresses static and DHCP still no joy

Is there any other troubleshoot that he need to do to find out where is the problem ?

Unlikely both printers (first one and the replacement one) have same problem

Can we say that problem with the printerís driver ?

Thanks