Results 1 to 8 of 8

Thread: laserjet 8150, 79.00FE error and OS X

  1. #1

    Default laserjet 8150, 79.00FE error and OS X

    Greetings,

    I keep seeing a problem where *some* printing form Apple Macs running os x 10.4 will cause our LaserJet 8150s to display Error 79.00 FE which then requires a printer power cycle and cancel of the offending print job on the server to recover. I am running the latest available firmware on the printer and jetdirect card.

    From my searching it seems this is/was a fairly common problems when printing from Macs to 8150 printers - with plenty of finger pointing between HP and Apple.

    None of the old discussions I ran across ended with a resolution - except for people vowing not to buy HP printers again.

    I wondered if anyone here had run across a solution for this problem.

    Thanks.

  2. #2

    Default

    These annoying and intermittent 47.XX and 79.XX errors are quite often caused by the headers of certain files (pdf's most notably) not being read properly by the printer. Good luck laying the blame on either HP or the software vendors as they both claim to be up to standards.

  3. #3
    Join Date
    Jan 2005
    Location
    Elk Grove, California
    Posts
    1,097

    Default

    What apps are causing the error? And what version firmware are you using?

  4. #4

    Default

    I assume it's only when printing PDF files ... general advice is download latest firmware and also experiment with different drivers ...

    Here is a possible workaround from the HP web site:
    --------------------------------------
    "HP LaserJet Printers - Adobe (R) Acrobat (R), 79 00FE Errors on Printer Control Panel
    ISSUE:
    An error message, 79 00FE, is displayed on the printerís control panel when attempting to print a .PDF file from Adobe Acrobat and using the Postscript (R) driver.
    WORKAROUND 1: In Adobe Acrobat, complete the following steps:
    1.Select File, and then select Print.
    2.Ensure that the PostScript driver is selected.
    3.Under PostScript Options, select PostScript Level 1.
    4.Resend the print job.
    WORKAROUND 2: Use the PCL 6 driver, if possible."
    ------------------------------------

    Off chance, what model JetDirect card are you using? If it's a J6057 615n card, you might want to try a different model as those are not very stable, J7934A/G 620n cards are very good
    Last edited by cs_steve; 09-30-2009 at 10:51 PM.

  5. #5

    Default love standards

    That is what I love about standards - there are so many to pick from.

    The 8150 firmware is at 20041013.MB7.119

    The jetdirect J4169A - 610 card is at L.25.57

    Prior to firmware update I'd see this from Adobe Acrobat Reader on Windows PCs, but not anymore.

    Now it is one of the Mac Users with OS X 10.4 printing from Mac Mail, sometimes Safari, maybe Firefox as well.

    I know the 8150s are getting old, but except for the low voltage power supplies they keep chugging along the way the Laserjet 4 models always did.

    I need to find a print job that will reliably crash the printer so I can test different drivers .

    Thanks.

  6. Default Printer Error Code 79.00FE

    Hi,

    In order to fix the 79.00FE printer error, first you have to print a configuration page. Then remove the jet direct and power on while holding the go button down on the printer. After display reads offline, the reset process is complete. After the cold reset, remove the jet direct card and see if the 79.00FE error goes away. If the 79.00FE error appears before a job is sent then it may be the DIMMS, try removing them to see if the error persists.

  7. #7

    Default Solved, but not sure why...

    I got the same error, but the error showed any time anything was printed to the printer. It didn't matter what sort of document, or what sort of OS.

    After a cold reset, I reconfigured to match the previous configuration. It made no difference.

    I pulled and reseated all memory, pulled the JetDirect card and reseated, made no difference.

    I changed the IP address in the config, deleted and recreated the network printer share using the new IP address and it's now working fine.

    Only posting this for other people who are searching for a solution.

  8. #8
    Join Date
    Oct 2007
    Location
    Houston, Texas
    Posts
    64

    Default

    You might try a newer JetDirect card. J7934A or better. We have been replacing all of our older Jetdirect Card (with slightly newer ones) but this has resolved a lot of the 49 and 79 errors. PDF's are still tuff for those printers, and there is no other fix other then what you are doing. We still have about 50 LJ8150's here. Every one of them has over a million pages (we even have some with 4.5 million pages).

    David

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •