Results 1 to 9 of 9

Thread: HP 4550 - "50.7 Fuser error" tried everything

  1. #1

    Default HP 4550 - "50.7 Fuser error" tried everything

    I have a 4550 thats giving the old 50.7 fuser error. I replaced the following
    two different fusers
    LVPS - two different
    HVPS - don't know why, but I figured both PS's
    fuser motor M2 - two different
    Feed (fuser) PCB
    Fuser sensor PS6
    DC Controller

    I checked the gears adjacent to the fuser motor - they spin OK
    I checked relevant cables with a OHM meter
    The fuser motor doesn't turn during bootup (like it should)

    Before taking this all apart to replace the fuser power connector and other misc parts, has anyone run into a case where this 50.7 fuser error was caused by some strange part causing a chain reation.

    Thank you, Doug O

  2. #2
    Join Date
    Jan 2005
    Location
    Elk Grove, California
    Posts
    1,097

    Default

    Not to kick dirt on you when you're down, but M1 is the fuser motor. M2 is the pickup motor

    Look at page 232 of the service manual

  3. #3

    Default

    Did everything mentioned in the manual...some items twice.

  4. #4
    Join Date
    Jan 2005
    Location
    Elk Grove, California
    Posts
    1,097

    Default

    You said you replaced fuser motor M2 twice.
    Is that a typo? The fuser motor is M1.

  5. #5

    Default Yes...M1

    Yes, that was a typo...I replaced the fuser M1 motor twice (first one was a swap with another printer, the second was a new part from HP).

    Now , after repeatedly taking this thing apart...its saying 50.4 instead of 50.7. This printer has me totally stumped.
    Any help would be greatly appreciated
    Thanks

  6. #6

    Default

    The fusers you swapped in as replacements ... are you sure they were good fusers?? Do you have another machine you can put the current fuser in to see if the 50.4 follows it?

    It could have been one fuser causing a 50.7 error (or the motor causing the 50.7 error), and then the 50.7 error goes away but a bad fuser is now causing the 50.4 error.

    And also, is this printer worth a lot to you? Most of the time for this particular model I would suggest it's not worth trying this many parts or doing this much troubleshooting...

  7. #7
    Join Date
    Jan 2005
    Location
    Elk Grove, California
    Posts
    1,097

    Default

    As an aside, on some of the older laser jets when you had a fuser error, in some cases one had to swap the fuser and power supply at the same time. The fuser would take out the power supply and then the old power supply would take out the new fuser.

    Just a thought!

  8. #8
    Join Date
    Jul 2004
    Location
    Simi, Ca.
    Posts
    725

    Default

    Pull the formatter and start it up. Let it do it's cycle-up and then do and engine test. Button is on the DC Cont. If you get a page, then the formatter, or firmware could be the issue. Rarely had a motor go out, even on the oldest dirtiest ones I see. Possibly the sub PCB on the lower left rear may be issue.
    Carefully check the fuser connector for a bent pin, or scrap of paper.

    This motor goes both ways, and sensor PS6 could be broken.

  9. #9

    Default Regarding fuser / LVPS combo and firmware

    Thanks you all for the tips.
    - At one point, I did swap both the LVPS and a brand-new fuser together (to rule out a " back and forth short loop")
    - I tried booting without the formatter...it wouldn't run an engine test
    - I've tried 4 different fusers (one used, three new)
    - the lower left (fuser) PCB was replaced

    I think there must be a "short loop" between some other combinations of parts which means I would have to replace about 10 parts at the same time to totally rule this out. This machine is under extended warranty, but I'm sure I've already surpassed the effort IBM wants to spend on a 10 year old printer.
    Its become a personal issue at this point. I hate to admit defeat but I just can't spend a year on this thing either.
    If theres any last recommendations...I'll give it one last try.
    Thanks for all the help.
    DCO57

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •